tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу:
Составьте программу: по возрасту определить социальную роль человека.
ruslangusen
1 03.12.2019 11:29
4
Ответы
alex2132
17.08.2020 14:05
Int a;
cin>>a;
if (7>a>1)
Cout<<“Doshkolnik”;
if (a==7 || a>7 && a<18)
Cout<<“Uchenik”;
If (a==18 || a>18 && a<60)
Cout<<“Rabotnik”;
If (a==60 || a>60)
Cout<<“Pensioner”;
Return 0;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
пптл
17.02.2022 17:55
Найдите пару фрагмент программы и её результат...
licicha
17.02.2022 17:59
2. Установи соответствие ( ) 1. Str a. вещественный 2. float b. Логический 3. boolean с. строка...
bua20
17.02.2022 18:02
Заполни таблицу. В каких режимах работает гироскутна ческий датчик? Гироскопический датчик...
R1FL
17.02.2022 18:06
Сколько существует натуральных чисел от 1 до 900, которые не делятся ни на 2, ни на 3, ни на 5?...
алибекalmaiurbrhje
17.02.2022 18:09
Напишите к какому понятию (термину) относится след. перечень действий: создание документов оформление изготовление...
Khajiit999
11.03.2019 21:50
Определите, что будет напечатано в результате работы следующей программы: var s,k integer; begin s: =0; for k: =3 to 8 do s: =(s+3)*k; write(s); end. p.s. желательно подробно....
ecuzera2611
11.03.2019 21:40
Информатика 8 класс учебник базовый курс информатики 8 класс автор: уринович н д на завтра ответьте на вопросы. 1) примеры перехода от хаоса к порядку (увеличения информации)в окружающем...
bushina2
22.01.2021 16:47
По каналу связи передаётся сообщение объемом 256 Мбит, время передачи 16 секунд. Определи пропускную ответ запиши в Мбит/с...
alino4ka2012
17.12.2020 19:33
Что делает инструмент кадрирование?...
111111DA
17.03.2021 18:41
Като те не уметних ментариернее ме Проверочная работа по теме «Линейный алгоритм, аписанный на а. Норитмическом языке» ВАРИАНТ 6 1. div - целая часть отделения, mod - остаток от деления....
Популярные вопросы
Превратите смешанное число в неправильную дробь 2 1/2...
1
Запишите употребляя нужные по смыслу фразеологизмы с деепричастиями мы сидели боясь...
1
Используя метод электронного , составьте уравнение реакции по схеме: so2+k2cr2o7+h2so4→k2so4+cr2(so4)3+h2o....
3
Уровень а. i. укажите один правильный ответ: 1. основным компонентом клеточной стенки...
1
Чему равна сумма всех целых чисел заключенных между числами -13 и 15...
3
Гипотенуза прямоугольного треугольника равна 15, один катет на 3 меньше гипотенузы....
3
5предложений из снежной королевы разобрать по членам предложения (гл., сущ.,опред....
1
Найдите вес гири 200 г. .заранее ....
1
Проект моя будущая профессия или профессии моих родителей ....
3
Пружину школьного динамометра растянули на 5 см. чему ровна потенцеальная энегрия...
1
cin>>a;
if (7>a>1)
Cout<<“Doshkolnik”;
if (a==7 || a>7 && a<18)
Cout<<“Uchenik”;
If (a==18 || a>18 && a<60)
Cout<<“Rabotnik”;
If (a==60 || a>60)
Cout<<“Pensioner”;
Return 0;