tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу(паскаль)
Составьте программу(паскаль) для нахождения площади и периметра треугольника
yaku06nastyaozq1r7
2 22.06.2019 02:00
0
Ответы
КотикПушистый109
02.10.2020 07:53
Program triangle;
uses crt;
var a,b,c,p,s: real;
begin clrscr;
write('a = ');
readln(a);
write('b = ');
readln(b);
write('c = ');
readln(c);
writeln;
p:=a+b+c;
Writeln('P = ', p:0:3);
p:=p/2;
s:= sqrt(p*(p-a)*(p-b)*(p-c));
Writeln('S = ', s:0:3);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
linalinalogin
15.09.2019 01:40
Дано натуральное число n.найти минимальную цифру....
Dudos213
15.09.2019 01:40
Дано натуральное число n .найти минимальную цифру числа....
gamergrisha1
14.09.2020 16:58
Эргономика как инструмент ригулирет Варианты ответов 1 деятельность человека 2 окружающую среду 3 привычки человека 4 проектированием различных машин технических средств...
huxgehd
27.08.2019 15:40
Есть две ёмкости а) 8л б) 3л отмерить 1л отмерить 4л...
katerinaket04
08.08.2019 05:20
Вкаких случаях нет необходимости создавать материальную модель объекта?...
lll38
08.08.2019 05:20
Преобразуйте двоичное число в десятичное 1111011...
школофей
17.04.2019 02:30
Уменьшается ли роль религии в жизни людей в наши дни. Приведите примеры....
Амбрела123
17.04.2019 02:30
Почему на Земле живут люди разных рас? Чем они различаются?...
yura204080
17.04.2019 02:30
Какой из видов хозяйственной деятельности наиболее зависим от природы?...
vladarzm
17.04.2019 02:30
Какой из видов хозяйственной деятельности людей возник раньше других?...
Популярные вопросы
1.як ставилися тухольці до боярської дочки і як до її батька? чому? 2.розкажіть...
2
Перевести скорость из 45 км/ч, 600 м/мин, 144 км/ч в м/с.это из дз урока...
1
Какие ключевые развивающиеся страны? а)индия, пакистан, мьянма б)япония,...
2
Як ставилися тухольці до боярської дочки і як до її батька? чому?...
1
Как раньше называлась земля, занятая кумыками? 1) джидан 2) гумик 3)...
2
Составьте формулы соединений образованных кальцием и серой, кислородом...
1
Доказать, что плоскости , , пересекаются в одной точке и найти координаты...
2
Как называется следующее художественно-выразительное средство? ветер,...
2
Эта страна занимает первое место по на науку...
3
Найти область определения функции f(x)=x-3 + 4/x^2-25...
1
uses crt;
var a,b,c,p,s: real;
begin clrscr;
write('a = ');
readln(a);
write('b = ');
readln(b);
write('c = ');
readln(c);
writeln;
p:=a+b+c;
Writeln('P = ', p:0:3);
p:=p/2;
s:= sqrt(p*(p-a)*(p-b)*(p-c));
Writeln('S = ', s:0:3);
readln;
end.