tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу определяющую
Составьте программу определяющую сколько раз в натуральном числе к встречается цифра равная последней. паскаль авс
CoolSansSkeleton
1 22.07.2019 17:20
3
Ответы
Brandy2005
03.10.2020 10:59
...
begin
readln(a);
c:=amod10;
a:=adiv10; k:=1;
while a>0 do begin
d:=amod10;
if d=c then inc(k);
a:=adiv10;
end;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
вввв31
11.10.2019 19:05
Paskal найти значение выражения,учитывая область допустимых значений. номер 11...
kdhsjs
03.03.2021 08:58
Укажите оператор цикла. for while elif if...
gaga2244
26.05.2019 17:50
Укажите допустимые и недопустимые им ена переменных: 3var, end, a65, end_of_name, prog_12, путь. каким служебным словом обозначаются данные вещественного типа? укажите комбинацию...
lmarki2003
26.05.2019 17:50
Дан линейный массив найти сумму линейного массива...
enni00
19.05.2020 18:41
С кнопки 9 в презентацию можно вставить таблицу диаграмму для представления и сравнения данных рисунок из коллекции автора презентации информацию об авторе на каждом слайде...
Лиза4217
19.05.2020 18:41
Разделить на две равные части воду, находящуюся в полном 8 литровом сосуде, пользуясь этим и пустыми 5- и 3-литровыми сосудами. Какое наименьшее количество переливаний потребуется?...
Pusya102
19.05.2020 18:41
7. У исполнителя Калькулятор две команды, которым присвоены номера: 1. возведи в квадрат 2. прибавь 1 Исполнитель работает только с натуральными числами. Составьте алгоритм...
xoxlogun1
14.04.2020 10:29
Самостоятельная работа по теме «Базы данных» 1. Выберите наиболее точное определение. База данных – это 1) программное обеспечение для работы с данными 2) информационная модель,...
Elementrix534
19.08.2019 22:40
Сквадратными уравнениями. через дискриминант 8x^2-4x+0.5=0 8x^2+4x+0.5=0 5x*(2+x)=20 3x*(x+2)=15 умоляю...
arturveryelecki
19.08.2019 22:40
Из 9,6 помидоров получают 4 л томатного соуса.сколько л соуса получится из 84 кг?...
Популярные вопросы
Нужно небольшое сочинение ( максимум 10 предложений) на тему: осень-как маленькая...
2
Найдите на контурной карте только польский полуостров . заранее !...
3
На сумму 50000 р. положенную на вклад банк начисляет 12% через каждый год...
1
Стриж в течении 1,5минут летал со скоростью 40 м/с .какое расстояние преодолел...
1
Подобрать примеры предложения разных стилей речи ....
3
Чем интересны священные книги,для современных читателей...
2
Туристы пошли в поход .при переправе через реку 12 человек поплыли на катере...
2
Расстояние между а и в равно 30 км. из города а выехал автобус, который делает...
3
Запиши какие безударные гласные в корне слова требуют проверки: месяц январь...
2
Шри ланка в каком направлении от санкт петирбурга находиться остров...
3
begin
readln(a);
c:=amod10;
a:=adiv10; k:=1;
while a>0 do begin
d:=amod10;
if d=c then inc(k);
a:=adiv10;
end;
writeln(k);
end.