Составьте программу определяющую относится ли введенный с клавиатуры год к 21 веку ( 21 век начинается с 2001 года и заканчивается 2100 году).

chastener40 chastener40    3   28.09.2019 21:10    20

Ответы
рем2107 рем2107  27.08.2020 09:09

#include <iostream>

using namespace std;

int main()

{

int32_t a;

setlocale(LC_ALL, "Rus");

cout << "Введите год" << endl; cin >> a;

if (a > 2001 && a <= 2100)

 cout << "21 век" << endl;

else

 cout << "Другой век" << endl;

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика