tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, определяющую
Составьте программу, определяющую максимальное из всех вводимых вами чисел. на abc паскале, , кто сможет?
Karina5252
2 28.07.2019 14:40
0
Ответы
ЛАПУЛЛЯ
31.07.2020 21:44
Program Pr1;
uses crt;
var max,a:integer;
Begin
clrscr;
max:=0;a:=1;
while a<>0 do begin
readln(a);
if a>max then max:=a;
end;
writeln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Юмилия
09.02.2021 12:19
Посоветуйте рингтон на телефон (андроид) с шикарным битом...
nsmorizevs
09.02.2021 12:20
Довжина двійкового коду повідомлення становить 0,3 Мб. Виразіть це значення в кілобайтах....
vladislavaky
11.12.2020 07:35
Дайте ответ на данный вопрос...
dudakovas
11.12.2020 07:36
Посмотрите фото и скиньте ответ, решении не нужно...
FiXMy
11.12.2020 07:37
Что такое компьютерноемоделирование?...
Viktyfox17
11.12.2020 07:37
1. Дан фрагмент электронной таблицы. В ячейку D1 введена формула =А1*3+C1/2.А)Напишите результат, который будет выведен в ячейке D1Б)Напишите результат, который будет выведен...
ala4ka
20.12.2019 10:34
Чертёжнику был дан для исполнения следующий алгоритм: повтори 4 раз сместиться на (-1, -5) сместиться на (2, -2) сместиться на (2,3) конец. на какую одну команду можно заменить...
prosto52
04.07.2019 20:00
(издательство бином , название информатика и икт , тпо или рп стр. 56 № 76 параграф 6): воспользуйтесь электронным приложением к учебнику, а также справочниками и энциклопедиями...
nmedvedeva20018
14.12.2020 18:58
Выбери верный ответ. Предназначены для двустороннего взаимодействия (диалога) между компьютером и пользователем. 1) диалоговые окна 2) строка состояния 3) командная строка...
AsakaKo
14.12.2020 18:57
8)то будет выведено на экран после выполнения фрагмента программы: beginх:=10; у:=0;if (х=0) or (y 0) then n:=7 else n:=11;writeln (n);end....
Популярные вопросы
Первого дня в школьную столовую 3 подносас выпечкой,всего 108 пироженых....
2
Собрали 100 кг ягод. после сортировки 60 % собранных ягод были отправлены...
1
Используя метод электронного , составьте уравнение реакции: p + hno3 —-...
2
Цитатная таблица: образ татьяны лариной 1.первое впечатление 2.разговор...
2
Для каждого из чисел: 12310, 45610 выполнить перевод: 102, 10 8, 10...
2
Словниковий диктант (10слів)на тему не з іменниками...
2
:художник выложил кусочками цветного стекла 20000 см² . это составило пятую...
2
На сколько можно сократить число 242 на сколько можно сократить число 120...
1
Никита истратил 3/7 своих денег на покупку книги и 5/12 денег на покупку...
1
ответить на вопрос по комедии ! какое решение придумывает городничий, чтобы...
2
uses crt;
var max,a:integer;
Begin
clrscr;
max:=0;a:=1;
while a<>0 do begin
readln(a);
if a>max then max:=a;
end;
writeln(max);
end.