tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу определения
Составьте программу определения знака произведения трёх чисел. нужно написать на языке basic.
adimochka
2 25.05.2019 06:30
0
Ответы
OT7
01.10.2020 11:16
Sub Main()
Dim a, b, c As Integer
a = Int32.Parse(Console.ReadLine())
b = Int32.Parse(Console.ReadLine())
c = Int32.Parse(Console.ReadLine())
Console.WriteLine(IIf(a * b * c < 0, "-", "+"))
Console.Read()
End Sub
Можно было и короче, но для школы так лучше)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
10RAM10
27.06.2020 21:14
Дан целочисленный массив из 23 элементов, заданных случайным образом. Вывести все содержащиеся в данном массиве нечетные числа в порядке возрастания, а также их количество К....
Ученик22811111111
27.06.2020 21:10
Установите последовательность открытия программы для выполнения задач пользователя....
usenov7777
27.06.2020 21:32
Написать программу, которая вводит массив из 6 столбцов и 4 строк, в котором значение каждого элемента соответствует номеру столбца. Также нужно вывести на экран полученный массив,...
beliaeva201
27.06.2020 10:24
Выберите существующие модели взаимодействия клиент-сервер Выберите один или несколько ответов: a. сервер приложений b. распределенное представление данных c. удаленная база данных...
Haos123ks
27.06.2020 10:55
Составить алгоритм и программу для табулирования функции Z=cos|3x| в диапазоне [-1,3] с шагом 0,5. Составить контрольный пример...
фирдавс6
27.06.2020 10:55
Составить схему алгоритма вычисления значения: x=a+b при a b, x=a*b, при a =b. 2 Составить алгоритм решения задачи в виде блок-схемы....
kredy44belkabelka44
16.04.2021 07:28
Переведите: 11011^2+(1×2^8+1×2^6+1×2^2+1×2^0) - Х^10...
kristaile
04.06.2020 14:34
Задан справочник, содержащий названия городов и их между-городний телефонный код. Составить программу, которая по введенному коду определяет название города.(Pascal)...
vstef
04.06.2020 14:35
((x → y ) ≡ (z → w)) ∨ (x ∧ w) П1 П2 П3 П4 Ф??? ??? ??? ??? F101101110Объясните подробно как это решать, все значения понятны, но общего понимания нет...
Финн2014
27.11.2020 10:10
Как установить соединение с элементом строки с присвоенным номером...
Популярные вопросы
МНЕ Контрольная работа по теме: «Органы растений» (глава 2) Задание №1 Выберите...
1
У творі пишіть про можливості, які вам відкриваються, коли ви ЗДОРОВ...
2
Өзіне ұнайтын кәсіп жайлы не білгін келеді...
3
радіус кола описанного навколо правильного многокутника дорівнює 8 см,а радіус...
1
Ex 2. Riddles about parts of body. 1 Two brothers live across a path, but never...
1
Imagine that last year you visited Tokyo. Write an essay about your vacation. Use...
1
Що є першим аргументом логічної функцi IE?...
3
Какая из перечисленных точек принадлежит графику функции у = 2х 2 . ( ) А (0; 4);...
3
Выпишите предложения , в которых выделенное слово является предлогом А) 1. Кругом...
3
Условие задания: 45.Началоответы на вопросыПоиск по сайтуВ магазине имеется два...
2
Dim a, b, c As Integer
a = Int32.Parse(Console.ReadLine())
b = Int32.Parse(Console.ReadLine())
c = Int32.Parse(Console.ReadLine())
Console.WriteLine(IIf(a * b * c < 0, "-", "+"))
Console.Read()
End Sub
Можно было и короче, но для школы так лучше)