Составьте программу нахождения суммы всех четных чисел от 10 до 100. 1 )использовать цикл с предусловием. 2 )использовать цикл с постусловием. 3 )использовать цикл с параметром.

jiohjb jiohjb    2   13.09.2019 17:10    1

Ответы
ggimat203 ggimat203  07.10.2020 12:18
Var   i: byte;
begin  i := 10;  while i <= 100 do  begin    if not odd(i) then      write(i, ' ');    inc(i);  end;  writeln;  i := 10;  repeat    if not odd(i) then      write(i, ' ');    inc(i);  until i = 101;  writeln;  for i := 10 to 100 do    if not odd(i) then      write(i, ' ');end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика