составьте программу нахождения максимального из пяти чисел a, b, c, d, f

пример ввода: 
3 9 2 6 1
пример вывода: 
большее из чисел равно 9

ashixminas ashixminas    1   16.04.2019 19:52    2

Ответы
1Booooooooooom1 1Booooooooooom1  29.05.2020 16:52

Объяснение:

Program check;

var a,b,c,d,f,max:real;

Begin  

   writeln('Введите 5 чисел');

   readln(a,b,c,d,f);

max:=a;

   if b>max then max:=b;

   if c>max then max:=c;

   if d>max then max:=d;

   if f>max then max:=f;

   writeln('Большее из чисел равно ',max);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика