tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу нахождения
Составьте программу нахождения количество слов в предложении. предложение состоит из слов, отделёный друг от друга одним пробелом, вводится с клавиатуры
treezykilla
3 27.05.2019 00:30
5
Ответы
BackspaceAlt
23.06.2020 16:57
Uses crt;
var s:string;
i,k:integer;
begin
readln(s);
s:=s+' ';
for i:=1 to length(s) do
if s[i]=' ' then inc(k);
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Антоша007
16.11.2020 13:46
Определите и выведите на экран количество чисел от 10000 до 99999, которые делятся без остатка одновременно на 13, 15 и 17. pascal abc...
evalissa17
16.11.2020 13:44
имеется текст объём которого 20 килобайт ( на каждой странице 40 строк по 64 символа в строке 1 символ занимает восемь бит.) определите количество страниц в тексте подробно...
Никочка6577890
16.11.2020 13:43
Заполните таблицу в тетрадь:...
malina2017
16.11.2020 13:42
Язык python 1. Напишите код программы, которая при вводе списка чисел определяет, какие из введенных чисел являются степенями числа 2, и выводит их на экран через пробел...
mishanyak19991
16.11.2020 13:41
(× 17)_(× 16)×=2информатика...
N1R2
16.11.2020 13:41
Напечатайте таблицу перевода площади из кв. метров в кв. дециметры и кв. сантиметры для значений от 10 до 100 кв.м с шагом 1. Все данные расположите в несколько столбцов...
Kokos5424
16.11.2020 13:40
расширение каждый базы данный ...
kovalenkodenis6
16.11.2020 13:40
K=256 j=4 бит найдите очень надо ...
NastyaVait3
16.11.2020 13:40
Решите картинку, дайте ответ...
Tkora
16.11.2020 13:31
Язык python 2. Текстовый файл 24.txt состоит не более чем из 106 символов X, Y и Z. Напишите код программы, которая определяет количество идущих подряд символов, среди которых...
Популярные вопросы
1)f(x) = x^4 +1 / x^2 +1 на отрезке -1;1 2) f(x)= |x^2 + 2x - 3| + 3/2...
2
Общие свойства фотосинтетических пигментов...
2
Складіть складнопідрядні речення, додавши до поданих головних частин...
1
1. Приведите факты, доказывающие, что народы Балканского полуострова...
1
Складіть речення, використовуючи з кожної пари дієслів одне для позначення...
2
Эвразию омывае 4 океана запиши из починаючи с бильшого...
3
Complete the conversations with the words in parentheses in the correct...
2
Вычислить давление насыщенного пара 10 % раствора Ba(NO3) при 28 ºС,...
2
решить Вопрос жизни и смерти...
2
Вычислить площади фигур, ограниченных графиками функций, заданными в...
1
var s:string;
i,k:integer;
begin
readln(s);
s:=s+' ';
for i:=1 to length(s) do
if s[i]=' ' then inc(k);
writeln(k);
end.