tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу
Составьте программу нахождения количество цифр натурального числа n.
маша5002
3 18.07.2019 12:00
1
Ответы
hat345oxt288
03.10.2020 07:14
Var n,k : Integer;
Begin
k:=0;
Readln(n);
While n>0 do
Begin
n:=n div 10;
Inc(k);
end;
Writeln('Цфир: ',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
фелицист
11.05.2020 08:51
Сәйкестіріндер*Мазмұн* Бұл құралдар тобы ғылыми еңбектер негізделген әдебиет тізімін басқаруға, тінтуірдің көмегімен қандай да бір ақпарат көзіне сілтеме қоюға мүмкіндік...
nelli37
11.05.2020 08:51
Необходимо спроектировать, протестировать и разработать систему, соответствующую нижеописанному сценарию. Любая написанная программа должна включать подсказку для...
karinasurshkose
11.05.2020 08:51
по данному псевдокоду составьте условие задачиалг суммавещ а, ѕНачS:=0;A:=1;нцпока а =10S:=S+a;A:=a+1;кцвывод Sконец...
Hapec
22.01.2021 17:06
Пропишите вставку изображения smile.jpeg в файле index.html, учитывая, что изображение находится в папке imagesПропишите вставку изображения smile.jpeg в файле index.html,...
Shafner777
22.01.2021 17:06
В олимпиаде по информатике принимало участие N человек. Определите школы, из которых в олимпиаде принимало участие больше всего участников. В этой задаче необходимо...
Еденарог5555
14.05.2021 10:45
В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ а для логической операции «И» - символ «&». В таблице приведены...
Mist3YT
14.05.2021 10:45
1. Используя текстовый редактор (SmartАrt), проведите анализ всемирно известных Startup-ов. 2. Какой проект вы бы придумали в качестве Startup-а? Опираясь на полученные...
Leo100Danik1
11.05.2020 13:20
Народ решить тест. Во При какой форме записи цикл обрабатывает переменные от большего значения к меньшему for x := n to m do for x := n downto m do for x := n to...
alenkakempelma7keaa
11.05.2020 13:19
решить информатику тест 6 класс...
kirtema43
11.05.2020 13:19
Халявные Ребят у кого нибудь есть г.д.зпо решению задач по информатике тема обработка графической информации. Буду очень признателен...
Популярные вопросы
Определить растения семейства лиловых карточка...
1
Что такой повесть ?Определить вернойе утверждения термина повесть...
2
Вкладчик поместил в банк 5000 евро с процентой ставкой 5 % в год...
3
ЗАДАНИЯ Выберите правильный заливки ячейки цветом в текстовом...
1
Все аналогичные по свойствам атомы составляют а)химические элементы...
3
Через вершину конуса проведено площину, що перетинає його основу...
2
Плотность воды 1000 кг/м 3 . Определите истинность или ложность...
2
Самостоятельная работа по тебе Производные...
1
Данные глаголы движения поставьте в форме 3-го лица множественного...
1
В какой строке указаны только тела?а)кастрюля,сковорода,чайник,вода.б)парта,доска,стол,лампа.с)карандаш,ручка,пенал,сахар.д)стул,лед,парта,компас...
2
Begin
k:=0;
Readln(n);
While n>0 do
Begin
n:=n div 10;
Inc(k);
end;
Writeln('Цфир: ',k);
end.