Составьте программу,находящую средний по контрольной работе в группе из 10 человек. отметки учащихся вводится с клавиатуры. на abcpascal 9класс

ruslanka1000 ruslanka1000    1   29.09.2019 18:06    16

Ответы
eva0056 eva0056  09.10.2020 03:24

var s,a,i: integer;

begin

s:=0;

for i:=1 to 10 do

begin

readln(a);

s:=s+a;

end;

write('средний : ',s/10);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика