tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу
Составьте программу (на языке turbo pascal) для решения следующей . в банк положена сумма 30 000 руб. под 18% годовых, и в течение 6 лет вкладчик не будет снимать деньги со счета. какая сумма окажется на счете вкладчика через 6 лет.
Lulu84
1 20.06.2019 04:10
3
Ответы
vitalik153fb
16.07.2020 08:27
Var
SUM: real;
P, T,i:integer;
begin
P:=18;
T:=6;
SUM:=30000;
for i:=1 to T do
SUM:=SUM+(SUM*P)/100;
writeln(SUM,' Руб');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
алина3687
24.12.2020 11:10
за то, что вы выполните вот эти две задачи....
Артемошка1111
09.09.2020 00:18
Составьте таблицу вычитания целых одноразрядных чисел с основанием равным:3 ,4 ,5 , 7, 8 ,9....
niznaika8888888888
23.05.2021 17:18
информатика соч Напишите последовательность команд для добавления гиперссылки на Word-ma 1. 2....
poddubtsev
12.01.2021 20:30
История и перспективы робототехники Что сейчас является целью развитияробототехники?создание универсального робота по уборке доманаращивание мышцу биороботовсоздание чудо-машинысоздание...
СоваИгорь
12.01.2021 20:32
Дана блок-схема Уточните написанную программу по блок-схеме на языке программирования Pascal. uses crt; var a, b : integer; Sa : real; begin write(‘a= ‘); readln(a); write(‘b= ‘);...
ТарасБульба1
10.04.2020 19:04
Запиши развёрнутую запись числа 0,256 Для дробной части числа....
Demonis666
10.04.2020 19:09
Как составить программу для линейного алгоритма .Я уже составил блок схему . Но не знаю как составить программу Блок-схема: Начало Меню Пуск Все программы Стандартные Microsoft...
EricKornet
14.09.2019 11:20
Реплики мальчиков из рассказа чудесный доктор. . хотя-бы 1 реплику. 50 ....
EseniaVoznesenskaya
14.09.2019 11:20
Вмомент когда файлы скаченные из интернета на 60 % компьютер показывать что его стала скачивать ещё 80 секунд сколько секунд нужно скачивать этот файл сначала и до конца...
Valerivaleeva
14.09.2019 11:20
Напишите 5 пословиц или поговорок про человека в группе. например: 1 в поле не воин 1 за всех и все за...
Популярные вопросы
Как нормы морали регулируют различные сферы общественной жизни?...
1
Составление электронно- географических формул атомов (S, V)...
2
Мне нужно сделать сообщение по биологии: адаптация по типу взаимодействия групп...
1
Визначте відносні величини: інтенсивності, планового завдання; виконання плану,...
3
Скласти словниковий диктант (прикладка) 35 слов...
3
Какая особенность в столкновении числительных с 50 до 80 ?...
2
Как называется данная геометрическая фигура? Состоит из двух параллельных прямых...
2
Сс-расуждение «свобода не в игнорировании законов а в соблюдении их».(не менее...
3
Cоставить и решить 2 задачи по химии по теме: Молярный объём газов. По формулам...
3
решите. очень надо. 9 класс. химия...
3
SUM: real;
P, T,i:integer;
begin
P:=18;
T:=6;
SUM:=30000;
for i:=1 to T do
SUM:=SUM+(SUM*P)/100;
writeln(SUM,' Руб');
end.