Составьте программу на языке паскаля для нахождения площади круга по диаметру .

EGORchikchik228 EGORchikchik228    2   25.05.2019 05:00    0

Ответы
NikitaSuperkryt228 NikitaSuperkryt228  01.10.2020 11:14
На языке Паскаля... Паскаль - это философ?:)

var a: real;
begin
     readln(a);
     writeln(3.14*a*a);
end.
ПОКАЗАТЬ ОТВЕТЫ
DianaSagatbekova DianaSagatbekova  01.10.2020 11:14
Выше не правильно.
Вот программа:

program 123;
var s,d:real;
begin
readln(d);
s:=pi*(1/4)*d*d;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика