Составьте программу на языке паскаль: вводится величина угла в градусах. найти его sin и cos.

полина2027 полина2027    3   23.09.2019 18:50    0

Ответы
Саша77777777 Саша77777777  08.10.2020 13:05
PascalABC.NET 3.3.5, сборка 1660 от 20.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var a:=DegToRad(ReadReal);
  Writeln('Cинус равен ',Sin(a):0:13,', косинус равен ',Cos(a):0:13)
end.

Пример
38.4
Cинус равен 0.6211477802783, косинус равен 0.7836934573258
ПОКАЗАТЬ ОТВЕТЫ
elvira125 elvira125  08.10.2020 13:05
Var a:real;
begin
read(a);
b:=sin(a);
c:=cos(a);
write(b,' ',c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика