Составьте программу на языке Паскаль содержащую два условных оператора​

яирхаФ яирхаФ    2   10.04.2020 00:50    1

Ответы
romaantonizin1 romaantonizin1  13.10.2020 00:53

готово

Объяснение:

program solve;

var

  a,b,x: real;

begin

Write('Введите a и b через пробел:');

ReadLn(a, b);

if a <> 0 then

begin  

  x := -b / a;

  WriteLn('Значение x = ', x);

end  

else

  begin

    if b <> 0 then

      WriteLn('Корней нет')

    else

      WriteLn('Любое число');

  end;

end.

Здесь, в принципе, 4 условных оператора, но фактически 2

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика