составьте программу на языке Паскаль, которая формирует массив А из 15 случайных чисел, значения которых расчитываются по формуле A[i]:=6*i^2 и выводит эти элементы в строку.

imam002121 imam002121    1   20.12.2021 10:08    1

Ответы
Polmadie Polmadie  20.12.2021 10:10

program m2;

var i,x : integer ;

A: array[0..15] of integer;

begin

for i := 1 to 15 do

A[i] := 6 * sqr(i);

for i := 1 to 15 do

writeln (A[i]);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика