tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу на языке
Составьте программу на языке паскаль для вычесления значений следующих выражений: 1) d=y^15 2)k=x^19 3)l=(0.5+1/t)^2+1.8t.
asflower
2 28.08.2019 14:50
17
Ответы
ame5
06.10.2020 00:44
Var
Y,X,T:real;
Begin
Write('Y = ');
ReadLn(Y);
Write('X = ');
ReadLn(X);
Write('T = ');
ReadLn(T);
WriteLn('D = ',Power(Y,15));
WriteLn('K = ',Power(X,19));
WriteLn('L = ',Sqr(0.5+1/T)+1.8*T );
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vlad31106
28.08.2019 22:10
Составить схемы алгоритмов к решить их: 1) найти периметр прямоугольника, площадь которого равна 200 кв. см., а одна из сторон равна 20 см. 2) найти площадь прямоугольника, если...
timur77553344
28.08.2019 22:10
Сколько килобайтов информации содержит сообщение объёмом 214 битов...
daniilsemkin05
15.08.2019 19:20
Нужна таблица в ms excel каждому пушному зверьку в возрасте от 1-го до 2-х месяцев полагается дополнительный стакан молока в день, если его вес меньше 3 кг. количество зверьков,...
Polina212
15.08.2019 19:20
5. определить алфавит, с которого записан текст. определить минимальную длину кодовой комбинации для кодирования полученного алфавита равномерным двоичным кодом. разработать вариант...
Йфячы
15.08.2019 19:20
Массив из 11 элементов, элементы-случайные числа, в диапазоне от 3х до 5...
пппппп41ррр
15.08.2019 19:20
Школа.txt - это выберите один из 3 вариантов ответа: 1) полное имя файла 2) расширение файла 3) имя файла...
Xeitm
15.05.2020 12:35
Перевести число 231 в 10 степени в шестнадцатиричную систему. Подробно....
настя6798
15.05.2020 12:35
Первый Полёт юрия Алексеевича Гагарина в космос начался 12 апреля 1961 года Исходное время 9 ч 07 мин 0 сек . Между временем старта и началом дня празднования шестидесятилетия...
Angelinamskul
10.05.2020 13:17
Как изменить существующий за предложите два информатика 9 класс...
Миша1112994
10.05.2020 12:30
1. Запустите текстовый редактор. Наберите текст« Казахстан расположен в центре континента Евразия и занимает девятое место в мире поплощади. На востоке, севере и северо-западе...
Популярные вопросы
Прямоугольник длина 2.2 ширина 4.1 найдите площадь и периметр...
1
ОСТАЛОСЬ 45 МИНУТ! ТОЛЬКО ВСТАВИТЬ СЛОВА...
1
{y = 11 - 2x,{15x – 4y = 8;...
1
Ляльковий дім .Оформіть у зошитах таблицю Нора Хельмер щаслива--нещаслива(1.2.3)...
2
Побудуйте в одній системі координат графіки функцій у=1.5х-1 і у=2 та знайдіть...
1
Укажіть кількість зв язків у молекулах:а) 3-етил-4-ізопропілнонану б)4,4-диметилгептану...
1
Кто знает, что это за учебник, напишите...
3
3х=0 скільки коренів має рівняння?...
2
До ть будь ласка знайти значення виразу -4x - (x-5 y), якщо y-x= -2...
1
Какие качества ценит в Петре I Ибрагим? (по роману Арап Петра Великого)...
3
Y,X,T:real;
Begin
Write('Y = ');
ReadLn(Y);
Write('X = ');
ReadLn(X);
Write('T = ');
ReadLn(T);
WriteLn('D = ',Power(Y,15));
WriteLn('K = ',Power(X,19));
WriteLn('L = ',Sqr(0.5+1/T)+1.8*T );
End.