Составьте программу, которая запрашивает стоимость 1 кг яблок и выводит на экран стоимость 1,2,3 ...10 кг яблок. Результат работы программы может выглядеть так: Введите стоимость 1 кг яблок 5.4 Стоимость 1 кг яблок = 5.4 руб. Стоимость 2 кг яблок = 10.8 руб. Стоимость 3 кг яблок = 16.2 руб.

mksmsslvp0b481 mksmsslvp0b481    1   12.02.2021 11:45    29

Ответы
помошник137 помошник137  12.02.2021 11:50

pascal

Объяснение:

const kg = 10;

var i: integer;

   cost: real;

begin

 Write('Введите стоимость 1 кг яблок: '); ReadLn(cost);

 for i := 1 to kg do

   WriteLn('Стоимость ', i, ' кг яблок = ', i * cost, ' руб.');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика