tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу которая
Составьте программу которая заполняет массив b[1..16]случайными целыми числами в диапозоне от -10 до 20 и определяет колличество чисел кратных 5 и их
pmv2002rusp0bof2
1 12.07.2019 10:30
0
Ответы
adamenkofamily
18.09.2020 11:06
Var
B:array[1..16] of integer;
k, i: integer;
begin
for i:=1 to n do begin
a[i]:=random(-10,20);
if (a[i] mod 5)=0 then begin
writeln(a[i]); writeln(i); end; end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Qucha
04.08.2019 20:30
Составьте программу для вычисления площади прямоугольника и треугольника, если a=220, b=250, h=10....
IvanIvan777
04.08.2019 20:20
Постройте графичискую модель собственой успеваймости по двум различным предметам самы любимы и нелюбимый спрогнозируйте по этой модели свой дальнейший прогресс обучения данным...
polinakoshara03
16.03.2020 01:53
Процессор выполняет программы, загруженные в 1) Flash; 2) ROM; 3) HDD; 4) RAM; 5) FDD; 6)CD-ROM Динамическая память - это память, информация в которой 1) Записывается по фронту;...
mariana122
16.03.2020 01:54
Даю 15(30) только мне это задавать завтра...
IsabelleJohnson
21.01.2021 07:42
1. Программа интерфейсі деген не? 2. Lazarus программасының терезесі қандай бөліктерден тұрады?3. «Объекттер инспекторы» терезесінің қызметі қандай?4. Жаңа жобаның пішінін жасау...
gaziza4
10.11.2021 21:26
Задание 1. Не знаю как делать кто можетсрок сдачи сегодня...
Arystan228
11.08.2019 17:50
Сколько байтов занимает сообщение из 10240 символов 16—символьного алфавита...
adelinkalinka15
30.11.2021 17:58
Історія виникнення та хто вигадав медичні засоби (повна відповідь)....
Yunusovaliana20
30.11.2021 17:58
Перечислите наиболее влиятельные философские направления конца XIX – начала ХХI веков и раскройте их содержание....
thedvoichnik
30.11.2021 17:58
Какая функция философии оказалась важнейшей в эпоху Нового времени? Необходимо аргументироваться....
Популярные вопросы
Решите систему неравенств:...
2
Структура системы географических наук составить схему...
3
Тема: Определение погрешности измерения чему равен 200 нА 1. 0.2А 2. 0.002А...
1
3. выпишите слова на орфограмму «Правописание не с глаголами и с существительными»,...
2
отгадай загадки! женщиной сеять и жать научились и хозяйки из них получились...
2
Заполни пропуски так, чтобы получилось верное равенство. 3 + 3а2 – 2а +) +...
1
решить интегралы ( только их! )...
3
Буржуазия стремилась к созданию нового общества, так как:...
3
79. Прочитай предложения. Спиши. Подчеркни проверочные слова 3. Трость это...
3
Сума кутів паралелограма дорівнює 220 градусів.Знайдіть кути паралелограма....
2
B:array[1..16] of integer;
k, i: integer;
begin
for i:=1 to n do begin
a[i]:=random(-10,20);
if (a[i] mod 5)=0 then begin
writeln(a[i]); writeln(i); end; end;
end.