tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая
Составьте программу, которая выводит только нечетные символы введенного текса. это по паскалю авс
Katia53535
2 09.07.2019 08:40
1
Ответы
ayaulymmuratbekova
15.09.2020 11:51
Var s:string; i:integer;
begin
writeln('Введите строку');
readln(s);
for i:=1 to length(s) do
if i mod 2 =1 then write(s[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Neimeyumozg
04.12.2020 07:46
Закрасить фрагмент средствами графического редактора можно с инструментаЗавДалее...
Danchik2046
22.12.2020 20:49
в бутылке стакане кувшине и банке находятся молоко лимонад квас и вода известно что вода и молоко не в бутылке сосуд с лимонадом стоит между кувшином и сосудом с квасом в банке не...
ььь55
22.12.2020 20:50
Модем это: устройство, программы; устройство, компьютера; программа, компьютера; программное обеспечение, компьютера;...
dreygar
29.11.2021 11:22
с вопросами! По Excel! 1) Чем чаще всего обозначаются категории на диаграммах? 2) Что называется инструментом для отбора данных? 3) В ячейке F2 записана формула=$K$3+D2. Какой вид...
interpol7772
01.07.2019 13:40
Найти сумму кубов всех целых чисел от 20 до 40. ( написать программу в си++ )....
Malitka12349
24.09.2019 11:20
5. у эрудита была припасена бочка объёмом 16 литров, доверху наполненная топливом, и два ведра: одно 11 литров, другое 6. как нужно разделить 16 литров на две равные части?...
Hdhfr
24.09.2019 11:20
Эта программа по поиску максимальных элементов в каждом столбце, а мне нужно в каждой строке. const n = 5; m = 4; var arr: array[1..n,1..m] of byte; i,j,max: byte; begin randomize;...
Анастасия54546
24.09.2019 11:20
Для хранения растрового изображения размером 64х64 пикселя отвели 512 байтов памяти. каково максимально возможное число цветов в палитре изображения? нужно подробно!...
aseeva2883
24.09.2019 11:20
Решить по информатике : пользователь вводит числа . концом последовательности является цифра 0. определите чётность и нечётность вводимых чисел в реальном времени . и пользователь...
Mratom1111
22.10.2020 09:23
Какое количества теплоты выделится при кристаллизации 3 кг меди и охлаждении ее до температуры 685°С...
Популярные вопросы
Найти 10 ошибок (плеоназмы и тавтологию Леонид Дмитриевич представил мне жену и...
2
Сказка миф об аргонавтах нарисовать Кирку волшебницу и описать её ...
2
Упражнение 2. Разыграйте диалог о том, как перемещать текст в Word, заполнив пробелы...
3
Коагуляція 10 мл золю ферум (ІІІ) гідроксиду відбулася при додаванні до нього 0,5...
2
Классно власна швидкисть катера древние 20 1/5 км за год а швидкисть течии рички...
1
840 году начинается формирование племенных союзов кочевников Цетнральной Азии, в...
3
Какие выгоды и неудобство приносила крестьянам сельская община?...
1
Вагон движется равноускоренно с ускорением -0,5 м/с2. Начальная скорость вагона...
3
ХЕЛП МИ! Проверьте себя: 1.основы индуизма зародились : А) в начале 1 тыс.до н.э....
3
Лабораторная по физике решить...
1
begin
writeln('Введите строку');
readln(s);
for i:=1 to length(s) do
if i mod 2 =1 then write(s[i]);
end.