tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу,
Составьте программу, которая выводит на экран первые n чисел, которые делятся на все числа от 1 до 10
nikim05
1 20.08.2019 19:50
0
Ответы
Katesinful
31.08.2020 18:50
//прога на Pascal`e
var
i: byte;
begin
for i:=1 to 10 do
writeln (i:2, ') ', i*2520);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Danya135evlanov
29.12.2020 22:20
Составить программу для нахождения произведения элементов массива. В массиве 30 элементов. Все числа задаются с клавиатуры решить...
serbakovm888
11.07.2019 00:40
Даны 3 числа.если выполняется неравенство a,b,c, то напечатайте значение суммы, а иначе произведение чисел....
Андріана1111111
16.10.2020 08:41
когда юзер Вася Чайников получает письмо, в которых обещают на халяву $10000, он всегда следует изложенным инструкциям. в результате на следующий день его адрес попадает...
11Ольга1111111
16.10.2020 08:40
Пользуясь правилом де Моргана преобразовать выражение и составить структурную схему в базисе И-НЕ....
Алексаднр
17.02.2021 13:19
Написать программу решения ребуса: КУБ=(К + У + Б)^3 . При решении ребусов одинаковым буквам соответствуют одинаковые цифры. паскаль...
2507901178p0bodm
17.02.2021 13:19
с шифром, Сегодня Цезарь в зеркало [3] сказал: 11100010 10100000 10100111 11100010 10100000 10001101 11100010 10100000 10001011 11100010 10100000 10001001 11100010 10100000...
infolenap08cf7
17.02.2021 13:19
Дано описание массива: constb:array[1..5]ofinteger=(4,12,8,71,101); Верно ли описан массив?...
Зухриддин11
17.02.2021 13:20
. Приписать к числу 125 слева и справа по одной цифре так, чтобы полученное пятизначное число делилось на 3; 4 и 7. Паскаль используя вложенные циклы и for...
МитинЗахар
17.02.2021 13:20
Рассчитайте,какой объем видеопамяти в кбайтах нужен для хранения двух страниц изображения,если битовая глубина равна 24,разрешающая экрана 1152умножить...
leron9999
17.02.2021 13:20
Цветовая модель RGB - комбинация трёх базовых цветов - Красного (), зелёного ( ) и синего ( ).мониторВидеопамятьвидеосистемавидеокартавидеопроцессорОсновные параметры...
Популярные вопросы
От одной пристани до другой по озеру катер проходит за 18 минут лодка...
2
Решить: 1) 36/24=9/×2) 720/480=18/×3) × : 3,6= 1,75: 74) 0,2 : у...
3
1.как с клавиатуры присоединить нижерасположенный абзац. 1.shift+enter...
2
Площадь треугольника составляет 24см 2. если его ширина равна 4 см,...
1
Найти на рисунке 75 в бедренной треугольники и скопируйте их в тетрадь...
1
Сочинение на тему моя любимая игрушка 30...
3
Вычислите силу архимеда, которая действует на подводную лодку, объём...
3
Найди на рисунке 75 набедренной треугольники из первой их в тетрадь...
3
60 ! complete the story about the queen s diet with the suitable...
3
Сөздіктің көмегімен мәтіндегі қою қаріппен жазылған сөздердің мағынасын...
1
var
i: byte;
begin
for i:=1 to 10 do
writeln (i:2, ') ', i*2520);
end.