tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу,
Составьте программу, которая выводит квадраты чисел от 11 до 19 (использовать цикл for) на паскале
ясин9595
3 05.10.2019 02:10
3
Ответы
V5Ch
11.09.2020 07:16
var i, a:integer;
begin
for i=11 to 19 do
begin
a=i*i;
writeln(a);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dvika12
12.03.2021 11:36
ответьте на вопросы: Напишите, в каких символах выводится текст в программе? [1] Напишите, как записывается операция нахождения остатка от деления? [1]...
Pleshkova01
12.03.2021 11:35
Каковы атрибуты тега video 1. loop 2.poster 3.border 4.autoplay 5.smap...
Amerilove57
12.03.2021 11:35
1. Отметьте условия, записанные на языке Python правильно. 1) a ≥ 02) x = 33) x 0 or y 04) c ≠ 05) a =! b6) -5 a 107) x 0, y 08) a 10 и b 59) x== 610) x = y = z11) x...
Polinka20071
25.02.2021 07:18
Определить значение переменной N после выполнения фрагмента алгоритма N=45 R=11...
AronJegerRivai2
25.02.2021 07:11
Презентация не ұшін макет тандайды...
Bbob
11.05.2020 13:22
Программада жасалған модельге қандай атау беріп сақтауға болады?...
ИришкаTV
11.05.2020 13:22
Какие параметры сносок можно настроить?1. Положение ( укажи два вида)2. формат номера (укажи все виды)3. Начало нумерации (начать или продолжить)4. Область применения...
lexa3678
12.04.2021 10:35
Нужно создать программу в Lazarus, напишите все условия, или как они там называются . виберу как лучший...
alpysovat
12.04.2021 10:33
На CD- диск можно записать большим количеством программзаписать текстовую, графическую, звуковую информациюИграть на двух компьютерах...
elizabetas326
03.09.2019 00:37
Чому людині потрібно добре володіти it...
Популярные вопросы
Уравнение: 9,5х-(3,2х+1,8х)+3,75=6,9. 6 класс ответ в конце должен...
2
6класс предприниматель закупил ткань 3 видов шелк, шерсть и ситец....
1
Запишите 5 загадок со сравнительным оборотом...
2
Обясните правописание и образование слов: авиапочта, автобиография,...
1
Характеристика человека к слову хлопотать...
1
На пошив 1 пододеяльника требуется 6 метров полотна. сколько пододеяльников...
2
Кто такой робин гуд? что его роднит с дубровским?...
1
На весы положили 3 одинаковые по массе дыни. одну дыню заменили арбузом,...
2
8карандашей стоят 24 рубля. сколько таких карандашей может купить...
3
Запиши определение к словам добро ,будте добры,до добра не доведет,в...
1
var i, a:integer;
begin
for i=11 to 19 do
begin
a=i*i;
writeln(a);
end;
end.