Составьте программу, которая выведет на экран первых 25 нечётных чисел в строку через пробел​

kamilusmonov kamilusmonov    1   09.02.2021 13:54    1

Ответы
obelardo1 obelardo1  09.02.2021 14:00

На Pascal. Если нужен C++, то пиши на мыло. program q171331171; var i: integer; begin for i := 1 to 20 do if i mod 2 = 0 then Write(i:2, ' '); WriteLn; for i := 20 to 30 do if i mod 2 = 1 then Write(i:2, ' '); WriteLn; ReadLn; end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика