tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу,
Составьте программу, которая вычисляет значение функции y=x^2.
Аринусик111
3 22.09.2019 13:20
1
Ответы
azovska552
10.09.2020 14:16
Вот :
var y,x:integer;
begin
writeln('Введите x');
read(x);
y:=x*x;
writeln;
write('Значение функции равно: ');
write(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
den193p08o5z
06.09.2021 14:11
V¹=2мбV²=64кбНайти V¹/V²=?...
detka201080
06.09.2021 14:12
Выберите верную последовательность действий при сложном форматировании абзаца в текстовом редакторе. а) задать вид форматирования, задать параметры форматирования,...
margaritavladim
06.09.2021 14:14
Определи вид компьютерной сети, выбрав верный ответ.OПрямое соединениеОкольцоШинаОЦветок...
Bened
21.12.2020 15:55
Як називається звукозапис на грамплатівці а) аналоговий б) багатоканальнийв) дискретнийг) цифровий...
aman196oyl319
21.12.2020 15:54
Метод что и в классной работе. ІИМаша, Оля, Лена и Валя замечательныедевочки. Каждая из них играет на каком-нибудь музыкальном инструментеговорит на одном из иностранных...
SalaevaDarina
30.05.2023 05:04
Що називають комп ютерним моделюванням...
ТвояЗайка111
30.05.2023 05:05
Розв язати наступні задачі та дати відповіді на питання: - Наведіть приклад рядку коду, в якому створюється змінна і надається їй числове значення.- Наведіть приклад...
Kristina162000
18.03.2019 19:52
Напиши программу на языке python выводящую на экран сумму первых 5 натуральных чисел кратных 3 (for i in range)...
vanyaevsik
18.03.2019 19:52
Составить программу узоров под номерами 4,5,6 и 7 в приложении кумир.использовать стандартные циклы (вверх, вниз, вправо, влево) и дополнительный (нц пока кц)...
bogachevavalery
18.03.2019 19:51
Нужна x: =x+y значение переменной x равно 6, а значение переменной y равно 19. чему были равны значения переменных x и y до выполнения указанной команды присваивания?...
Популярные вопросы
Ex 4 спочнн 30 ответь на вопросы на фото есть текст ...
3
Составить уравнение прямой, проходящей через точку m(-4; 1),...
2
Y=f(u(x)) 1) f(u)=u^2; u(x)=2x-1; 2) f(u)=2u-1; u(x)=x^2...
2
Замечательно нам с мишкой жилось на даче! вот где было раздолье!...
1
1запишите каждое число в виде степени: 8; 125; 64; 243....
1
Воздух массой 0.5 кг находится в закрытом . какое количество...
3
Сочините сочинение - рассуждение на тему почему тигр полосатый?...
2
Надо диалог краткий на казахском 6 человек в семье я мама 2 старших...
1
Эссе какова роль колесницы в месопотамии...
2
Напишите 10 слов которые вы меньше всего употребляете...
2
var y,x:integer;
begin
writeln('Введите x');
read(x);
y:=x*x;
writeln;
write('Значение функции равно: ');
write(y);
end.