tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу,которая
Составьте программу,которая вычислит значения функции у=21х^2+7х+1963 при х=-5,-4,-3,-2,-1,0,1,2,3,4,5. 30 .
Даня19191
1 15.09.2019 14:30
0
Ответы
IrinaZoloeva
01.09.2020 14:25
На c#:
using System;
namespace ConsoleApp1{ class Program { static void Main(string[] args) { for (int i = -5; i < 6; i++) { Console.WriteLine($"x = {i}, y = {Func(i)}"); } }
static public int Func(int x) { return 21 * ( x * x ) + 7 * x + 1963; } }}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vramazanova4
05.05.2020 20:59
Устранение неполадок при вводе цифровой и аналоговой информации в персональный компьютер с различных носителей, периферийного и мультимедийного оборудования...
юлианна2018
18.05.2020 23:09
Как подписать ЧУЖУЮ почту (желательно и телефон и ВК) на ооочень много спам рассылок (очень надо...
МихаилД
13.02.2022 03:10
ПАСКАЛЬ , с кодом для этой задачи...
amelkumjan
13.02.2022 03:20
РОБОТА В PYTHON Літак Київ-Одеса вилітає за розкладом,якщо швидкість вітру не перевищує 15м/с.Розробити алгоритм і програму визначення,чи вилетить за роскладом літак,якщо швидкість...
darinaavans
21.10.2020 10:45
Сопоставь логотипы БД их определениям 1)используется преимущественно для профессиональных, больших приложений 2)СУБД, которая позволяет создавать базы данных с пользовательским интерфейсом...
kirill51hramov
21.10.2020 10:45
Постройте электрические схемы для следующих логических функций...
ВаняДеркач
21.10.2020 10:45
Выберите наиболее значимый вид информации для следующих ситуаций: актуальная достоверн Чтение рассказа написанного на известном тебе языке За днем всегда следует ночь Очень важно сейчас...
lidatutaeva
10.05.2020 09:45
У прямоугольного треугольника гипотенуза разделён на две части: первый 3см, а второй 7см. Внутри круг. Найдите площадь треугольника....
NastyaDND
10.05.2020 09:44
Тапсырма Қажығали Мұхамбетқалиев «Тар кезең» романына шығарма жаз. ...
CoOlbOY2003g
10.05.2020 09:45
1)-6x+5}{x-5}[/tex] 2)+3x-18}[/tex] 3)+9x+14}{+7x}[/tex] 4)+x-3}{-1}[/tex]...
Популярные вопросы
Теплоход плыл 3 дня в первый день он проплыл пол пути во второй 0,6 оставшегося...
1
Петя и гриша съели на 2-их 13 конфет а гриша с костей съели на 2-их 15 конфет сколько...
2
Периметр треугольника равен 38 см его основание больше его боковой стороны на 2...
3
Перечислите технологические свойства металлов ?...
1
20 , , : циклічна частота коливань маятника становить 2 рад/с. визначити довжину...
1
(a^3)^3/a^8*a^-3 выражение с решением...
2
Выразите переменную b через переменную a в выражении: 9a+3b=6...
3
Почему лень является плохим качеством?...
3
Сколько граммов меди содержится в монете, если число атомов в ней 3,01*10^22...
1
Гипотенуза прямоугольного треугольника равна 18 см, а острый угол 45 градусов.....
3
using System;
namespace ConsoleApp1{ class Program { static void Main(string[] args) { for (int i = -5; i < 6; i++) { Console.WriteLine($"x = {i}, y = {Func(i)}"); } }
static public int Func(int x) { return 21 * ( x * x ) + 7 * x + 1963; } }}