Составьте программу которая возводит число x в восьмую степень. 40 очков.

ForeverDiman ForeverDiman    2   21.09.2019 02:10    0

Ответы
0динокийхомяк 0динокийхомяк  16.08.2020 19:47
X⁸ = ( (x²)² )²

// PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var x8:=Sqr(Sqr(Sqr(ReadReal('x=';
  Writeln('x^8=',x8)
end.

Пример
x= 3.17
x^8=10197.0394089246
ПОКАЗАТЬ ОТВЕТЫ
yanaqwe yanaqwe  16.08.2020 19:47
Var a:integer;
a:=strtofloat(edit1.text);
a:=a*а*а*а*а*а*а*а;
label1.text:= floattostr(a);
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика