tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая удаляет
Составьте программу, которая удаляет первое слово строки s. строка s, состоящая из двух слов, разделенных пробелами, вводиться с клавиатуры.
Хз12334
2 26.05.2019 22:50
3
Ответы
Masha20468
23.06.2020 15:21
Pogram ypr;
Var s:string;
p:integer;
begin
readln(s);
p:=pos(' ',s);
delete(s,1,p);
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
bogerov228
30.04.2020 13:08
В линейном массиве из n элементов отсортировать по не возрастанию элементы, начиная с заданного элемента...
taibat3
30.04.2020 13:08
Как исправить ошибку номер 10 в Turbo Pascal...
AnnYtAa1
19.12.2019 15:24
4. рассчитайте сумму платежа, за израсходованную воду за месяц, если тариф: горячая -260,30 р/м2, холодная -168,05 р/м2. показания счетчика за предыдущий месяц —...
Andrew1712
19.12.2019 15:23
Решить методом гаусса с выбором главного элемента. я вроде все сделала, но программа выдает ошибку в 17 строке: 1. const n=4; 2. a: array[1..n,1..n] of real=((1,...
gdhdf
19.12.2019 15:20
Постройте таблицу истинности...
nastyaemelika
28.06.2019 02:40
2. для чего нужен контейнер title в разделе head? 3. для чего нужен атрибут align в разделах p и h1(h2,h3…,h6)? 4. как сделать выравнивание заголовка первого уровня...
3085729qwtio
31.03.2019 10:00
Все 6-буквенные слова, составленные из букв f, l и q записаны в алфавитном порядке. вот начало списка: 1. 2. l 3. q 4. lf 5. запишите слово, которое стоит на 539-м...
sasha19771
31.03.2019 10:00
Вэлектронной таблице значение формулы =срзнач(b3; d3; f3) равно 7, а =срзнач(c3; e3) равно 5. чему равна сумма ячеек b3: f3?...
valerija1234
31.03.2019 10:00
Даны три действительных числа. возвести в квадрат те из них 5...
адильнури
31.03.2019 10:00
Известно следущее правило умножения на 11 что бы умножить число на 11 надо приписать к нему нуль и затем прибавить первоночальное число обобщите это правило для...
Популярные вопросы
Один фунт примерно равен четыремстам пятидесяти четырем граммам....
1
Какую роль в стихотворении ф.и.тютчева я помню время играют повторы...
1
Преобразуйте в многочлен выражение (α+b)2(α-b)2.найдите значения...
2
Разобрать по составу слова: поезд и бабочка...
2
Определите подлежащее и сказуемое в предложении чтение лучшее...
3
Решите с обьяснением! тоесть как вы это делали 125,5 : 0,01 =?...
3
Общее число атомов в одной формульной единице cоли - продукта...
2
Возможно ли духовное перерождение павла ивановича чичикова? не...
1
Укажите верное написание выделенного слова и его обьяснение....
2
Текст о животном, 8-10 предложений, ....
1
Var s:string;
p:integer;
begin
readln(s);
p:=pos(' ',s);
delete(s,1,p);
writeln(s);
end.