tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая
Составьте программу, которая рисует цветок (или другой рисунок) в pascalabc
kuzhbapolina20
2 02.09.2019 10:50
0
Ответы
Elviraelvira200
02.09.2019 10:50
Uses graphabc; begin {горшок} setpencolor(clbrown); setbrushcolor(clbrown); line(52, 280, 110, 452); line(110, 452, 196, 452); line(196, 452, 243, 280); line(243, 280, 52, 280); {зальём горшок цветом} floodfill(120, 400, clbrown); {стебли} setpenwidth(5); setpencolor(clgreen); line(58, 129, 127, 277); line(142, 56, 142, 280); line(229, 123, 164, 278); {лепестки цветов} setpencolor(clpurple); line(44, 101, 29, 70); line(45, 98, 67, 68); line(55, 95, 55, 64); line(55, 95, 74, 73); line(71, 99, 83, 81); line(71, 110, 95, 109); line(73, 116, 92, 123); line(60, 122, 83, 135); line(50, 132, 48, 145); line(49, 132, 33, 143); line(41, 123, 19, 133); line(43, 115, 13, 124); line(44, 109, 14, 108); line(37, 103, 17, 94); line(136, 50, 131, 64); line(135, 46, 117, 67); line(125, 48, 98, 62); line(135, 38, 102, 37); line(130, 30, 103, 22); line(128, 22, 112, 7); line(146, 12, 155, -6); line(158, 14, 166, -7); line(159, 28, 175, 12); line(163, 40, 191, 47); line(158, 47, 172, 58); line(147, 49, 162, 68); line(134, 19, 129, 6); line(218, 91, 210, 78); line(216, 91, 198, 80); line(225, 83, 213, 60); line(243, 88, 240, 62); line(251, 89, 267, 74); line(255, 106, 278, 110); line(245, 116, 264, 132); line(238, 118, 248, 142); line(231, 125, 232, 141); line(219, 112, 197, 129); line(219, 112, 183, 108); {середины цветков} setpencolor(clyellow); setbrushcolor(clyellow); circle(53, 116, 16); circle(142, 37, 17); circle(231, 103, 20); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
боссмалокосоч
10.09.2020 05:50
Даны целые числа A и B (A B). Вывести все целые числа от A до B включительно; при этом число A должно выводиться 1 раз, число A + 1 должно выводиться 2 раза и т....
dksusjehdh
10.09.2020 05:51
Приведите примеры соответствующих видов информации...
Андрей201711
05.06.2019 04:30
Небольшой вопрос можно ли в 20,1 из гиа по информатике,где нужно закрасить клетки с робота,закрашивать одну и ту же клетку дважды,или это будет считаться за ошибку?...
fedun20042004
05.06.2019 04:30
Туристы (отец, мать и два брата-близнеца) должны переправиться через реку. в их распоряженеии есть маленькая лодка, вмещающая только одного взрослого и двоих детей....
Gambuker
24.10.2021 00:23
5. Укажите основную функцию операционной системы...
05Karishka0531526654
24.10.2021 00:18
Регистр букв влияет/не влияет на результаты запроса...
madina310
21.07.2019 08:20
По паскалю, напишите решение 1.даны два числа. определить,какое из них больше. вывести знак если первое число больше,или знак в противном случае. 2.проверить,является...
Isma24
30.03.2021 11:38
Хотел сделать продолжение где у человека был бы выбор продолжать ли ему решать или же нет uses crt; var A,B,C,D : integer; begin write( Введите число: ); readln(A);...
П6о6л6я
30.03.2021 11:41
РЕШИТЕ ЗАДАЧУ PYTHON! Несвежие анекдоты Ваш друг любит пересылать вам в чат анекдоты и байки, но часто забывает, какие анекдоты он уже рассказал, причём теми же словами...
rubcovayana
04.07.2019 01:40
Решить систему уравнений xy(x+y)=20 1/x+1/y=5/4...
Популярные вопросы
надо зделать я вопще не понимаю...
1
6.високі моральні якості;правдивість,чесність;сповненість щирими...
3
Вставьте в предложения пропущенные слова. 1. Из-за нарушения механизма...
2
Скільки втнрачає чи отримує крапля води якщо додати до неї заряд...
3
6 ACTIVATE Tell your partner what you will be doing at these times...
3
Найдите (7sina+13cosa):(5sina-17cosa), если tga=8....
2
Запиши результат вычисления в виде десятичной дроби 5 + 7/10 +...
3
решить английский EX.1 Complete the sentences with correct form...
3
Вынесете общий множительно за скобки...
1
описать картинку сначала на русском, а потом на английском, как...
3