Составьте программу,которая проверяет,является ли человек заданного возраста школьником,если возраст школьника- от 6 до 17лет,и выводит на экран соответствующие сообщение: является либо не является
Var A:integer; Begin WriteLn('Введи возраст человека'); ReadLn(A); if (A>6)and(A<17) then Write('Является школьником') else WriteLn('Не является школьником') End.
Begin
WriteLn('Введи возраст человека');
ReadLn(A);
if (A>6)and(A<17) then Write('Является школьником')
else WriteLn('Не является школьником')
End.