Составьте программу, которая позволяет определить, равны ли длыны строк s и t между собой. строчки введите с клавиатуры. ответ должен быть выведен в виде "да" или "нет"

elizavetadeomi elizavetadeomi    2   29.09.2019 19:20    3

Ответы
Vladimir1023456789 Vladimir1023456789  09.10.2020 03:33

Не указан язык) Сделал на с++ :)

p.s добавил паскаль

program HelloWorld;

var

s, t: string;

i, i2: integer;

begin

 readln(s);

 readln(t);

 i:=length(s);

 i2:=length(t);

 if i > i2 then write('Да')

 else write('Нет');

end.


Составьте программу, которая позволяет определить, равны ли длыны строк s и t между собой. строчки в
Составьте программу, которая позволяет определить, равны ли длыны строк s и t между собой. строчки в
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика