tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составте программу которая
Составте программу которая после каждого символа вставляет пробел
020577
3 27.05.2019 21:00
0
Ответы
Davidovaliza
25.06.2020 01:18
Program chik;
var a,b:string;
i,l:integer;
begin
readln(a);
b:='';
l:=length(a);
for i:=1 to l do
begin
b:=b+a[i]+' ';
end;
writeln(b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
5432881
28.04.2021 08:10
Компьютеры будущего Определи причину, по которой крупные фирмы постоянно обновляют свою продукцию.усовершенствуют свои модели по мере развития научно-технического...
gusew7kaja
28.04.2021 08:10
7) Вычислите у. y:=10 div 3 Help me please...
DIMONSTERUSp
28.04.2021 08:08
1. Заполнить массив из 50 элементов случайными числами в интервале [-100,100] 2. подсчитать отдельно число отрицательных элементов. 3. Определите количество нечётных...
Nasva
28.04.2021 08:08
Здраствуйте мне . Как можно удалить отчет о конфиденциальности на макбуке? Кто может мне . Если ответ не в тему чтобы забрать То буду жаловаться модераторам !...
Angela8689
14.04.2020 09:12
Дан символ. Определи, данный символ управляющий или изображаемый. Символ: SOH изображаемый управляющий...
korekhova1986super
14.04.2020 09:11
Запишите, какие использовались инструменты для создания модели...
bekarys3
14.04.2020 09:10
Выражение на языке Паскаль выглядит так: abs(sqr(z)−5∗z+7). Как выглядит данное выражение на математическом языке?...
lele4
22.05.2020 23:51
Какая запись диапазона ячеек в электронных таблицах является правильной?А1;А10А1:А10А1-А10А1,А10...
hcjdbghfgyfjfh
20.07.2019 01:10
E. ставки перед началом тараканьих бегов всем болельщикам было предложено сделать по две ставки на результаты бегов. каждая ставка имеет вид таракан №a придет раньше,...
beresnevav55p0as1j
20.07.2019 01:10
Какой алгоритм подходит для каждой строки табл испытания вход выход 11 1 34 6 60 5 41 4...
Популярные вопросы
Який орган утворює спеціальну комісію та організовує проведення...
2
Терміново ! ! ! ! ! Сформулюйте головну думку казки Хлопчик-Зірка...
3
Сколько будет 2*34*54*3*85+45?...
2
Выбери простые множители, которые может содержать знаменатель...
3
3-тапсырма. Тыңдаған мәтін бойынша сөйлемдердің «ақиқат» немесе...
2
Яка категорія телепередач, на Вашу думку, найбільш корисна длясучасної...
3
Короткое сочинение на тему мой край родной - Молдова с употреблением...
2
Красивые числа. Дано два списка различных ненулевых цифр. Будем...
2
Верны ли следующие утверждения о питании животных? А) Питание...
1
Что такое гоместаз ответьте...
3
var a,b:string;
i,l:integer;
begin
readln(a);
b:='';
l:=length(a);
for i:=1 to l do
begin
b:=b+a[i]+' ';
end;
writeln(b);
end.