"составьте программу, которая получает "перевертыш" трехзначного числа "а". значение "а" введите с клавиатуры." в pascal abc

bellanik2p06zxf bellanik2p06zxf    3   31.03.2019 02:20    1

Ответы
Ханоглан122 Ханоглан122  27.05.2020 20:13

uses crt;
var
a,i:integer;
st,tmp:string;
begin
read(a);
st:=inttostr(a);
for i:=length(st) downto 1 do
tmp:=tmp+st[i];
write(tmp);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика