Составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c,(каждое число с новой строки) и выводит на экран число 1. если сумма двух каких либо введеных чисел меньше 100. в противном случае, программа должна вывести 0. ничего, кроме число 0 или 1 программа выводить не должна каждое число не превышает 10000

viamell viamell    1   25.05.2019 19:20    0

Ответы
drakonchik5005 drakonchik5005  01.10.2020 11:40
Если я правильно понял условие, то...
var a,b,c:integer;
integer;
begin
readln(a,b,c);
If (a+b<100) or (a+c<100) or (b+c<100) then
writeln(1)
else
writeln(0)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика