Составьте программу,которая подсчитывает количество суток и часов,соответствующих введенному с клавиатуры количеству лет.все полученные данные выведите на экран.год считается равным 365 дней

oliaborisova123 oliaborisova123    1   01.06.2019 10:50    1

Ответы
Soonthanyou Soonthanyou  02.07.2020 15:29
#include <iostream>
int main()
{
start:
float x;
setlocale(LC_ALL, "Russian");
std::cout << "Введите кол-во лет: ";
std::cin >> x;
std::cout << "Кол-во дней: " << x*365 << ", кол-во часов: " << x*365*24 << std::endl; goto start;
system ("pause");
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика