Составьте программу,которая определяет,принадлежит ли введённое целое число х интервалу (10,20), и выводит на экран соответствующее сообщение: ,,принадлежит" либо ,,не принадлежит".

Likamm Likamm    1   06.08.2019 02:30    0

Ответы
Викушка111111 Викушка111111  04.10.2020 00:18
На паскале будет как то так
program name;
var
a:integer;
begin
read(a);
if (a>=10)and(a<=20)then
write('Принадлежит')
else
write('Не принадлежит')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика