Составьте программу, которая определяет, принадлежит ли введенное число x интервалу (10,20) и выводит на экран соответствующее сообщение "принадлежит" либо "не принадлежит".

Gollagan Gollagan    2   06.09.2019 07:00    0

Ответы
aziko2002 aziko2002  06.10.2020 20:51
Program z1;
uses crt;
var x:integer;
begin
writeln('введите число');
readln(x);
if (x=>10) and (x<=20) then writeln('Принадлежит')
else writeln('Не принадлежит');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика