tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая
Составьте программу, которая определяет количество символов ‘! ’ в тексте
hvbdnnd
3 09.07.2019 08:30
11
Ответы
788SOS111
16.09.2020 23:17
Var s:string; i,k:integer;
begin
writeln('Введите строку');
readln(s);
k:=0;
for i:=1 to length(s)
do if s[i]='!' then k:=k+1;
writeln('k=',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
abdylaevapatima
16.03.2020 21:53
Привет. Это во не по урокам. Как убрать чёлку в royale high в роблоксе если говорить точнее. Это очень важно ответьте...
SuperSanii
16.03.2020 21:53
Запишіть послідовність літер, яка відповідає на основі правильній послідовністі дій під час створення комп’ютерної презентації на основі теми оформлення в середовищі програми...
Яяяяя11111111
06.10.2019 00:40
Вкладовке хранятся ёлочные игрушки — большие и маленькие красные и золотые шары и звёзды. при этом игрушки разного размера, цвета и формы хранятся в отдельных коробках....
shapovalovalyubochka
27.08.2019 21:30
Для какого из узказанных згачений числа x истиннл высказывание (x 1)и(x 2) и(xне равно 3)...
ЬПОАСИ
28.05.2019 00:40
Дан текст . определить количество цифр в нём...
крис903
28.05.2019 00:40
Уровнение: (3,1x+x): 0,8=2,05 решить ! и ещё один премер то же уровнение? y-7/12y=4 1/6 решить!...
Neznaika123shsgwheh
28.05.2019 00:40
1)источники пополнения королевской казны при правлении генриха 2 плантагенета! 2)результаты его правления! !...
муля15
28.05.2019 00:40
Какое число в квадрате получится 7 . как я знаю такого числа нет ....
vladawin2
28.05.2019 00:40
Microsoft office access - это база данных ?...
hrustam2004
28.05.2019 00:40
Впредложение: так как сашка обладал непокорной и смелой душой, то он не мог спокойно отнестись ко злу. выпишите три словосочетания с разной подчинительной связью....
Популярные вопросы
сложно объяснить -какой тип подчинительной связи?...
2
Выполните действие 28/33*45/98: 2 3/11...
1
Решение уравнения ( х + 3 ) - 7 при х =5,2...
1
Газо- и нефтепроводы, проходящие в странах юго-восточной европы...
1
Склонение причастий мужской род 2 примера ,средний род 2 примера, женский...
3
Какая проблема в тексте? (1)в те отдалённые прежние времена приблизительно...
2
Комплект из открытки,конверта и блокнота стоит 50 к. конверт на 25 к....
3
Имеются два сплава,состоящие из олова и железа. в первом сплаве содержится...
2
Укажите ион, который имеет такую же электронную формулу, как и cl-:...
3
Разложите на множители у в квадрате - 49...
2
begin
writeln('Введите строку');
readln(s);
k:=0;
for i:=1 to length(s)
do if s[i]='!' then k:=k+1;
writeln('k=',k);
end.