Составьте программу которая формирует массив из 10 целых чисел из промежутка [-7 7] и выводит на экран сформированный массив и произведение отрицательных элементов массива
Var i,pr:integer; a:array[1..10]of integer; begin pr:=1; for i:=1 to 10 do begin a[i]:=7-random(14)+1; if a[i]<0 then pr:=pr*a[i]; writeln(a[i]); end; writeln('Proizvedenie:',pr); end.
a:array[1..10]of integer;
begin
pr:=1;
for i:=1 to 10 do begin
a[i]:=7-random(14)+1;
if a[i]<0 then pr:=pr*a[i];
writeln(a[i]);
end;
writeln('Proizvedenie:',pr);
end.