Составьте программу, которая бы складывала, вычитала, умножает два произвольных натуральных числа, задаваемых любым пользователем.

tiger071 tiger071    2   10.03.2019 02:20    3

Ответы
stanislavgulya stanislavgulya  24.05.2020 13:24

Напишу на QBasic.

cls

input "первое число=", a

input "второе число=", b

input "третье число=" c

D1=a+b+c

print "D1="; D1

D2=a-b-c

Print "D2="; D2

D3=a*b*c

print "D3=";D3

End

 

ПОКАЗАТЬ ОТВЕТЫ
wkolo3avr211 wkolo3avr211  24.05.2020 13:24

program dva_chisla;

var

   a,b,s,p,v:real;

Begin

  Writeln('Введите два числа');

  Readln(a,b);

  s:=a+b;

  writeln('Сумма чисел ',a,' + ',b,' = ',s);

  v:=a-b;

  writeln('Разность чисел ',a,' - ',b,' = ',v);

  p:=a*b;

  writeln('Произведения чисел ',a,' * ',b,' = ',p);

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика