Составьте программу, которая будет сравнивать площади двух окружностей. в результате запуска в программе паскаль должен быть такой текст: "введите радиус одной/второй окружности: " (площадь равна пи * радиус, где пи равен 3,14) после подстановки любого радиуса, программа должна вычеслить площади окружностей, затем сравнить их. нужно составить лишь

arseniypiv150 arseniypiv150    3   04.10.2019 20:40    5

Ответы
seee1902 seee1902  11.09.2020 06:58
Var r1,r2,r01,r02: real;
begin
writeln('Введите радиус одной/второй окружности');
readln(r1,r2);
r01:=pi*sqr(r1);
r02:=pi*sqr(r2);
if r01<r02 then writeln('r1 < r2, т.е. ',r1,' < ',r2);
if r01=r02 then writeln('r1 = r2, т.е. ',r1,' = ',r2);
if r01>r02 then writeln('r1 > r2, т.е. ',r1,' > ',r2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика