Составьте программу к задаче: известны годы рождения двух девочек (годы рождения разные). Определите старшую из них. ​

StarBoy12ewq StarBoy12ewq    3   29.03.2020 16:55    4

Ответы
ryssik ryssik  12.10.2020 08:33

var

g1, g2: integer;

begin

writeln('Введите год рождения первого человека');

read(g1);

writeln('Введите год рождения второго человека');

read(g2);

if g1>g2 then writeln ('Второй человек старше');

if g1<g2 then writeln ('Первый человек старше');

if g1=g2 then writeln ('Одинакова дата рождения у двоих');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика