Составьте программу к : возвести данное число в куб,если оно чётное, и увеличить на 3, если оно-нечётное ps: pascal

violet71 violet71    1   27.05.2019 17:50    5

Ответы
Настіяа Настіяа  01.10.2020 12:54
var
a: integer;
begin
writeln('Введите число: ');
read(a);
if a mod 2 <> 0 then writeln('Число нечетное: ',a+3)
else writeln('Число четное: ',a*a*a);
end.
ПОКАЗАТЬ ОТВЕТЫ
lalalllaaaallllalala lalalllaaaallllalala  01.10.2020 12:54
Uses crt;
var i:integer;
begin
     readln(i);
     if i mod 2=0 then writeln(power(i,3))
        else writeln(i+3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика