Составьте программу исследования положительного вещественного числа а, в которой определились бы значения следующих величин: целая часть, дробная часть, значения арифметического квадратного корня, остаток от деления на 5, символ по целой части числа.

aleks102102 aleks102102    2   25.05.2019 22:40    5

Ответы
ЕнотОбормот ЕнотОбормот  22.06.2020 06:27
Program znanija_com;
uses crt;
var
a,cch,dch,sq,o,c:real;
begin
writeln('Введите число А: ');
read(a);

cch:=Int(a);
dch:=frac(a);
sq:=sqr(a);
o:=frac(a/5);
writeln(cch,' ',dch,' ', sq,' ',o);

end.

последнее даже не понял что там нужно. так что держи без последнего
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика