tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу генерирования
Составьте программу генерирования случайных чисел от -100 до 100.выдавать на экран по одному числу в каждой строчке,если же число отрицательное ,то выводить противоположно.буду за
MrDimon07
1 15.08.2019 16:50
0
Ответы
hope903
04.10.2020 21:22
Var a:shortint;
begin
Randomize;
a:=Random(-100, 100);
if (a<0) then a:=a*(0-1);
writeln(a);
end.
Все программируемое - просто))
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kotik53Tv
29.05.2019 14:06
Знайдіть значення виразу: в=m*(m+1)**(m+n),де m=12,n=5...
Losvlosinavhlasinah
29.05.2019 14:06
Составить блок-схему программы, !...
SerAv2000
29.05.2019 14:50
Составить алгоритм: даны два числа. найти среднее арифметическое кубов этих чисел....
ник4430
29.05.2019 14:01
Знайдіть значення виразу: в=m*(m+1)**(m+n),де m=12,n=5 подскажите...
mmv2721ozx8sx
29.05.2019 13:52
C# visual studio. нужен сам код программы...
3586460
11.03.2021 12:16
Дано выражение (6-3.3/(-3*5)-4*1.7/2+2.7) Найти абсолютное значение арифметического выражения (функция abs)Запиши выражение на языке Pythonт...
nikadik2000
11.05.2020 08:13
Оқушылар Интернеттен алынған ақпараттың авторын анықтай алмады. Құжаттың көшірме еместігін дәлелдеу әрекетін көрсетіңіз...
tmihailviktoroozvxn9
11.05.2020 08:14
Составьте программу, определяющую, является ли число a делителем числа b. В среде Python...
Vitas40
11.05.2020 08:14
Чтобы создать сноску Где должен находиться курсор?...
MonieGrape
11.05.2020 08:15
Всем Привет, сделайте СОР класс 4 четверть по информатики моей сестры кто сделает СДЕЛАЙТЕ...
Популярные вопросы
Сделать кластер на казахском на тему Жизнь и творчество Мухтара Ауезова ...
1
Твір про домашню тваринку котика на французькій...
3
4 Выполните задание по данному алгоритму.Алгоритм выполнения задания:1. Запишите...
1
Приведите свои примеры веществ находящихся в различных агрегатных состояний пример-вода(жидкое)...
1
Ағылшын буржуазиялық революциясының саяси ағымдары мен көшбасшылары....
3
Объясните как процессы движения земли влияют на сезоны года...
3
129. Квадрат пішіндес қаңылтырдан ені 5 см тік төртбұрыш қиылып алынғанда, ауданы...
2
Автор қандай кітапты оқыды? Өзінің алдына қандай мақсаттарды қойды? Бұл қандай...
2
Знайти орфограмму та пидкреслити слова знания. НемовлЯ Циклон Приоритет безмжный...
3
Мынау не құрал/ что это ха предмет ответте дам берем...
1
begin
Randomize;
a:=Random(-100, 100);
if (a<0) then a:=a*(0-1);
writeln(a);
end.
Все программируемое - просто))