Составьте программу функции в зависимости от значения аргумента y=7 при x< -7 y=-x при -7=5 программа запрашивает ввод значения x и выводит на экран вид функции y.(

anokhinsema anokhinsema    2   08.06.2019 12:40    1

Ответы
Juylia555 Juylia555  01.10.2020 22:12
Var
  x: real;

begin
  readln(x);
  write('y = ');
  if (x < -7) then write(7)
    else if (x < 0) then write(-x)
      else if (x <= 5) then writeln(x)
        else write(5);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика