tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу для вывода
Составьте программу для вывода на экран таблицы умножения любого числа на 1,2,. получите результат умножения числа 8
nlapenko
1 29.05.2019 10:20
0
Ответы
Meowmeowmi
28.06.2020 11:31
Var k:integer;
begin
for k:=1 to 9 do
writeln(k*8);
end.
ПОКАЗАТЬ ОТВЕТЫ
Write234
28.06.2020 11:31
Program asd;
USES crt;
const n=8;
var i,result:integer;
BEGIN
clrscr;
for i:=1 to 9 do
begin
result:=i*n;
WriteLN('',i,' * ',n,' = ',result);
end;
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ssnn70p0aegz
24.01.2022 16:26
Появляется когда выбираю флешку без uefi в boot menu (на флешке установщик виндовс) мне нужно запуститься через флешку без uefi , так как разделы на виндовс mbr а...
jekaroikp00z44
24.01.2022 16:42
. Найди значение выражения Н(3) — F(3), если алгоритм вычисления функций Hy) и F(у), где у — натуральное число, задаётся следующим алгоритмом: F(1) = 1; Н(1) = 1;...
lana205oziu8n
06.05.2021 10:08
Як видалити фрагмент тексту? встановити курсор в потрібне місце тексту і натиснути клавішу ENTERвиділити фрагмент тексту і натиснути клавішу DELETEвиділити фрагмент...
13мама
06.05.2021 10:09
Прогресс написания программ на языке программирования это….. o Алгоримизацияo Решение задачиo Программированиеo Обновление...
Владуся28
06.05.2021 10:10
WORD – це…Текстовый процессорРедактор картинокПрограма, для читання текстів...
Анна2849
09.08.2019 18:00
Составить алгоритм(программу) на языке паскаль: y=b^2-100...
Артур13487в158168
09.08.2019 18:00
Напишите алгоритм сложения двух двухзначных целых чисел,учитывая,что исполнитель может складываться только однозначные числа....
londonparisch
09.08.2019 18:00
По шестнадцатеричной форме внутреннего представления вещественного числа в 4-х байтовой ячейке восстановить само число....
Malikru74
09.08.2019 18:00
Напишите алгоритм построения суммы векторов a и b...
FoxDi13
09.08.2019 18:00
Исполняемый ехе файл получается в результате работы :...
Популярные вопросы
Почему храм в эфесе воздвигнутый в честь артемиды(дианы) считался...
3
Решите по действиям дроби (13/17*8/9-4/17*8/9)*(11/16+3/8)...
1
Сделать ! 3т 7ц-5ц 63 кг +12т 687 кг 6 км 18м - 524м+18км 808м...
2
Решить уравнение: m : 10 = (m-15) : 40. заранее...
1
Докажи и объясни что ацетат кальция подвергается гидролизу...
3
)выбрать любое двудольное растение написать форму побега написать...
2
Одна сторона прямоугольника равна 5см,а другая на 1см8мм больше.найти...
2
Решите уравнение. 8 = 3(х - 4) - х 3(х - 1) + х = 2х 5(х + 4) +...
3
Зависимость атмосферного давления от высоты...
1
Какой объем водорода необходим для получения железа массой 1,8...
1
begin
for k:=1 to 9 do
writeln(k*8);
end.
USES crt;
const n=8;
var i,result:integer;
BEGIN
clrscr;
for i:=1 to 9 do
begin
result:=i*n;
WriteLN('',i,' * ',n,' = ',result);
end;
END.