tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу для
Составьте программу для вычисления значения функции y= -3, если x≤0 x, если 0
технолигия
3 06.07.2019 01:10
0
Ответы
Sофушка
29.07.2020 11:51
var
x,y:real;
begin
Write('Введите число: '); Read(x);
if x<=0 then y:=-3
else
if x<=1 then y:=x else y:=sqr(x);
Writeln('y=',y)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
maks123321456
08.12.2019 17:29
Какая из характеристик относятся к векторной графики ...
StarPerk
08.12.2019 17:27
200 ів с++ треба написати програму, дуже сильно, хоча б деякі завдання...
TTe4enkaTyan
08.12.2019 17:25
Слова в строке разделены ; . последнюю букву каждого слова заменит на букву а . в конце строки стоит точка....
bilayenot
08.12.2019 17:24
7. как с команды копирования рисунка и одной виноградинки» собрать гроздь винограда? 8. сопоставьте изображения и форму передачи информации: диаграмма, текст, схема, таблица,...
whitezizickela
08.12.2019 17:24
иначе информатичка меня в окно выкинет...
vladpin01
30.05.2023 12:16
генії! За правильну відповідь помічу як найкращу зробіть правильно тест на фото малюнок до цього тесту 1)Вкажіть на коді програми рядок заповнення першого масиву 2)Вкажіть на...
freax1613
07.10.2019 03:50
Исполнитель черепаха выполняет следующий алгоритм: повтори 12 [вперед 30 направо 60] какая фигура появится на экране? незамкнутая ломаная линия правильный двенадцатиугольник...
SmartJager
22.09.2019 15:30
выясните, чему равен результат функции округл, если заданное число разрядов больше нуля, меньше нуля, равно нулю. сколько аргументов могут иметь функции в электронных таблицах?...
198206nh
22.09.2019 15:31
Даны два числа в десятичной системе счисления: х и у. перевести числа в заданные системы счисления, выполнить арифметические действия в заданной системе счисления. перевести...
nicorobincom
22.09.2019 15:32
Вравенстве ** + ***= цифры заменены звездочками. известно, что каждое их трёх чисел является палиндромом. программа должна их найти. (составить программу в pascal abc)...
Популярные вопросы
Тип круглые черви. образ жизни и особенности строения. значение круглых червей...
1
Какие песни,игры забавы празнование масленицы...
3
Масса соли, которая содержится в 400 г 80%-ного раствора хлорида натрия....
1
Дан массив: a={2,9,5,7}. после сортировки массива (сортировка методом простого...
2
Токарь должен был обработать 180 деталей к определенному сроку. применив...
3
С! прогрессия задана формулой аn=3n+2.найти сумму двадцати первых членов....
3
Сделайте синтаксический разбор и вставьте знаки препинания. герои киевских...
1
Choose the words associated with being in the city: а)pollution в)skyscraper...
1
Чотири парние числа от 1 да 58 ето у меня просто кенгуру участвую...
2
Найти х из пропорции 2,4/х+1=0,6/5 подробно...
2
var
x,y:real;
begin
Write('Введите число: '); Read(x);
if x<=0 then y:=-3
else
if x<=1 then y:=x else y:=sqr(x);
Writeln('y=',y)
end.