tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу для
Составьте программу для вычисления количества первых нечетных чисел, в сумме 100. в paskal !
Tina2802
3 23.08.2019 06:40
3
Ответы
arutik5
05.10.2020 14:02
Program n1;
var i,k,s: integer;
begin
while s<>100 do
begin
if i mod 2<>0 then
begin
s:=s+i;
k:=k+1;
end;
i:=i+1;
end;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Александр1111111254
11.01.2021 17:15
Посоветуйте хорошый страшный подростковый фильм...
mrpersik1
11.01.2021 17:16
Інформатика 6 клас 2017, виконати вправу 14. Не получается написать код....
Piachenka150
11.01.2021 17:18
Классификация баз данных. Выбери правильный ответ. Снимок прилагается. 1. Реляционная БД 2.ответная БД 3. док БД 4. Иерархическая БД...
baga27
21.08.2019 11:20
Дан одномерный массив чисел. подсчитать в нем количество элементов равных нулю, отрицательных элементов и положительных элементов....
pornuxa1
21.08.2019 11:20
Имеется массив на n чисел, заменить все отрицательные числа на 0 и вывести этот массив....
Гудивзь
23.09.2019 22:20
Program pv4; var k, z, y, x: integer; begin writeln( введите целые числа- x, y ); readln(x,y); if x y then z: =x*y writeln(z) else k: =x+y writeln(k); end. пишет, что встречено...
Немножко000Фетешист
23.09.2019 21:17
На ! дано натуральное число n. выведите слово yes, если число n является точной степенью двойки, или слово no в противном случае. операцией возведения в степень пользоваться...
лера2154
23.09.2019 22:20
Нужно сделать блок-схему, алгоритм и написать программу qbasic - найти произведение однозначных положительных цифр. (это циклический алгоритм) цифры - 1,2,...
ramoxa
13.05.2020 10:28
Одноклеточная амеба каждые 3 часа делиться на 3 клетки Определите численость амеб через 2,4,6,8,10 ... 12...
kopnina
13.05.2020 10:28
Подбором найдите начальную скорость, при которой камень, брошенный под углом 60°,собьет неподвижную цель на удалении 100м и на высоте 20м. Нужна таблица в Excel, мучаюсь...
Популярные вопросы
Страдательные причастия образуются с например Действительные причастия...
1
1 га2 - 10см 1дм2 - 1см 1 км2 - 300000м2...
2
У якому столітті у східних слов ян виникли племені княжіння...
1
Этнический состав государств Восточной Европы (%) Польша (1922) Чехословакия...
3
Өлшеу қателігіне мысал узындығы 17 см және 22 см ...
1
Старославянизмы и их роль в развитии русского литературного языка,конспект...
3
IbOBBI 2 AabПОбычный ТБез инте... Заголово... Заголово... Заголовок Подзагол......
2
1. Скільки коренів має квадратний тричлен 3х? – 4х + 5 ? А) два;Б) один;В)...
3
7.3. Вычислите: 1) 64-1. 322;. 253)2) (63)2 : 365;(33) 3. 374)2724-3;8-4...
1
Біздің қоғам-болашақтың қоғамы тақырыбында шығарма...
3
var i,k,s: integer;
begin
while s<>100 do
begin
if i mod 2<>0 then
begin
s:=s+i;
k:=k+1;
end;
i:=i+1;
end;
writeln(k);
end.