Составьте программу для решения следующей задачи. Введите с клавиатуры три числа: А, В. С (где число В равно 19, число А на 1 меньше числа В и число С на 1 больше числа В). Если их сумма четное число, то найдите и выведите на экран их произведение. Иначе, выведите на экран квадраты этих чисел в порядке возрастания. Выполнить в PascalABC.
var
a,b,c:integer;
begin
readln(a,b,c);
if (a+b+c)mod 2 = 0 then
writeln(a*b*c)
else
writeln(sqr(a),' ',sqr(b),' ',sqr(c));
end.