tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу для проверки
Составьте программу для проверки правильности вводимого пароля "informatika"
саша8038
3 16.08.2019 15:20
1
Ответы
xomahgf
04.10.2020 23:02
Var
s:string;
begin
readln(s);
if s='informatika' then writeln('true') else writeln('false');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sonikzets
24.05.2020 12:39
Переведи число из десятичной системы счисления в двоичную.Число 289....
a06b07c2005
23.05.2020 13:22
Работа по информатике. кто сделает тому милл ион звезд...
shkmidtvp07466
24.05.2020 13:19
Отметь правильное имя файла. ответ: нет правильного ответа пример*45.doc 5-пример.doc пример/5.xlsx...
VASEK191911
26.04.2019 08:31
Перевести из 10 системы счисления в двоичную число 138 с полным решение ....
YAN222
26.04.2019 08:20
Нужны примеры логических высказываний и операций над ними....
nataliyapotehi
05.10.2021 02:21
Представить число 65 в десятеричной системе в беззнаковом 16-разрядном формате...
sofkabovs199
05.10.2021 02:20
Решите пример 1010,11 \2 в десятичной системе...
lhimhenko2000
05.10.2021 02:16
Определи, какое количество гигабайт содержит сообщение объёмом 8 бит в 14 степени . В ответе запиши показатель степени числа 2....
karina270607
17.09.2019 19:06
Как переводить в двоичную систему числа? можете объяснить ) ну если не трудно, можете перевести) 12,31,128,365,1024,4095...
SemenOr
05.04.2020 03:23
Дві сторони трикутника дорівнюють 3.2 і 2.1 см. Чи може третя сторона дорівнювати: 1) 6 см 2) 5 см 3) 1 см 4) 7 см?...
Популярные вопросы
непонятное задание какоето Глаголы-1)Заполнить 2)Отметить 3)Вспомнить 4)Привить...
3
Даны вершины треугольника Даны вершины треугольника A(1;2) B(5;1) C(6;5), найти...
2
ответ:хороший проводник электричества Объяснение: 100% правильно...
2
716 есеп математика шыгарып берндерш басы осылай басталады 1)103+(...
2
3) 1 76834; 2) 185 302;1) х 16 384Контрольная работа «Умножение и деление натуралітых...
3
синоним на түсінік и антоним жиі...
1
Сравнить дроби 1 и 2/3 можно все подробно написать наидите НОЗ Сперва помагите...
3
В честь кого построили петроглифы теректы ...
1
Русский язык и Литература пятый класс 296 упр...
1
Найти результирующую силу,действующую на тело массой 3 кг,падающего свободно с...
3
s:string;
begin
readln(s);
if s='informatika' then writeln('true') else writeln('false');
end.